Quick Question?
* Name

* Email

Message

* Making Sure You're Not A Robot


Send Message
Your message has been successfully sent!

Give us a call, Toll Free at 888-682-5335

Or Chat with us right now!


1917-8202 - IBM Power7 E4B, 146GB 15k RPM SAS SFF-2 Disk Drive (

1917-8202 - IBM Power7 E4B, 146GB 15k RPM SAS SFF-2 Disk Drive (

IBM Power7 8202-E4B (#1917) - 146GB 15k RPM SAS SFF-2 Disk Drive (AIX/Linux) 146GB SFF 15k RPM SAS SFF-2 Disk Drive (AIX/Linux) mounted in Gen-2 carrier and supported in SFF SAS bays such as provided in #5887 EXP24S Gen2 I...

Read more about 1917-8202 - IBM Power7 E4B, 146GB 15k RPM SAS SFF-2 Disk Drive (

Brand: IBM
Product Code: 1917-8202
Request Price Quote
Qty:



IBM Power7 8202-E4B (#1917) - 146GB 15k RPM SAS SFF-2 Disk Drive (AIX/Linux)

 

146GB SFF 15k RPM SAS SFF-2 Disk Drive (AIX/Linux) mounted in Gen-2 carrier and supported in SFF SAS bays such as provided in #5887 EXP24S Gen2 I/O drawer. Disk is formatted for 512 byte sectors.

Limitation: can not be used in #5802/5803 I/O drawers due to physical difference in Gen1 and Gen2 carriers.

Attributes provided: 146GB of Disk Storage mounted in a Gen-2 carrier

Attributes required: One SFF SAS disk drive bay slot

For 8202-E4B: (#1917)

Minimum required: 0

Maximum allowed: 336 (Initial order maximum: 250)

OS level required:

AIX Version 7.1, or later

AIX Version 6.1 with the 6100-06 Technology Level, or later

AIX Version 6.1 with the 6100-05 Technology Level and SP 3, or later

AIX Version 6.1 with the 6100-04 Technology Level and SP 7, or later

AIX Version 6.1 with the 6100-03 Technology Level and SP 7, or later

AIX Version 5.3 with the 5300-12 Technology Level and Service Pack 1, or later

AIX Version 5.3 with the 5300-11 Technology Level and Service Pack 5, or later

AIX Version 5.3 with the 5300-10 Technology Level and Service Pack 5, or later

IBM i - not supported (see VIOS)

SUSE Linux Enterprise 10 Service Pack 3, or later

SUSE Linux Enterprise 11 Service Pack 1, or later

Red Hat Enterprise Linux 5.6 for POWER, or later

Red Hat Enterprise Linux 6 for POWER, or later

Initial Order/MES/Both/Supported: Both

CSU: Yes

Return parts MES: No

Note: VIOS support requires VIOS 2.2.0.12-FP24 SP02, or later

There are no reviews for this product.

Write a review

Name:


Your Review:Note: HTML is not translated!

Rating: Bad           Good

Enter the code in the box below:



Google+