Quick Question?
* Name

* Email

Message

* Making Sure You're Not A Robot


Send Message
Your message has been successfully sent!

Give us a call, Toll Free at 888-682-5335

Or Chat with us right now!


EL2N - IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter CIN 577D

EL2N - IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter CIN 577D

EL2N - IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter CIN 577DEL2N IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter (CCIN 577D)The FC EL2N is a low-profile adapter. The PCIe LP 8 Gb 2-Port Fibre Channel Adapter is a high-performan...

Read more about EL2N - IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter CIN 577D

Product Code: EL2N
Qty:



EL2N - IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter CIN 577D

EL2N IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter (CCIN 577D)

The FC EL2N is a low-profile adapter. The PCIe LP 8 Gb 2-Port Fibre Channel Adapter is a high-performance adapter based on the Emulex LPe12002 PCIe Host Bus Adapter (HBA). Each port provides single initiator capability over a fiber link. The ports have LC type connectors that use shortwave laser optics. The adapter connects to Fibre Channel switches and operates at link speeds of 2, 4, and 8 Gbps. The adapter automatically negotiates with the switch to the highest speed that the switch is capable of. LEDs on each port provide information about the status and link speed of the port. N_Port ID Virtualization (NPIV) capability is supported through Virtual I/O Server (VIOS).

 

The IBM EL2N IBM PCIe LP 8 Gb 2-Port Fibre Channel Adapter (CCIN 577D) is supported on the following IBM iSeries & Power Systems:  8247-22L, 8284-22A, 8247-21L, and POWER8 Systems

 

Operating system or partition requirements:

If you are installing a new feature, ensure that you have the software that is required to support the new feature and that you determine whether there are any prerequisites for this feature and attaching devices. To check for the prerequisites, see IBM Prerequisite website .

 

The adapter is supported on the following versions of the operating systems:

Linux•Red Hat Enterprise Linux Version 7, or later

Red Hat Enterprise Linux Version 5.6 or later

SUSE Linux Enterprise Server 11, Service Pack 1 or later

IBM PowerKVM 2.1 SP1 or later

There are no reviews for this product.

Write a review

Name:


Your Review:Note: HTML is not translated!

Rating: Bad           Good

Enter the code in the box below: